Behöver du köra Windows 2000/NT4 på Hyper-V 2012?

Men det är ju inte supporterat kommer det ett standardsvar på posten. Men, verkligheten är att har man bara en enda maskin som inte går att uppgradera så vill man nog gärna flytta den också. Microsoft passade på att ta bort bakåtkompabiliteten från Hyper-V GUI:t men i PowerShell finns den kvar.

Visst du får ingen support från Microsoft för lösningen, men good luck att få support från MS på Windows 2000/NT4 på nån annan plattform heller 🙂

Så för att aktivera kompabilitetsläge för äldre operativ som Windows 2000 och NT4

Get-VMProcessor dinvm | Set-VMProcessor -CompatibilityForOlderOperatingSystemsEnabled $true

Annonser

About Harri Förberg

Jag och mina kollegor utgår ifrån "Hur svårt kan det va". Och det är en bra attityd om man ska skriva på en blogg. Nyfiket och pragmatiskt kring IT frågor med fokus på Microsoft Infrastruktur. Läs mer om oss på www.forbergsit.se

Posted on maj 22, 2013, in Hyper-V, PowerShell, Windows Server 2012. Bookmark the permalink. 2 kommentarer.

  1. Förövrigt anser jag att det ändå är bättre att uppgradera från Windown NT4/Windows 2000 till åtminstone Windows 2003 Server, så att man får support för OS:et i Hyper-V.

Kommentera

Fyll i dina uppgifter nedan eller klicka på en ikon för att logga in:

WordPress.com Logo

Du kommenterar med ditt WordPress.com-konto. Logga ut / Ändra )

Twitter-bild

Du kommenterar med ditt Twitter-konto. Logga ut / Ändra )

Facebook-foto

Du kommenterar med ditt Facebook-konto. Logga ut / Ändra )

Google+ photo

Du kommenterar med ditt Google+-konto. Logga ut / Ändra )

Ansluter till %s

%d bloggare gillar detta: